Kombiinstrument ohne Funktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kombiinstrument ohne Funktion

      Hallo, Habe ein Problem mit meine e46 320d Bj 2001

      Ich habe auf der arbeit mein licht angelassen, normal piepst das ja aber ab und an mal nicht.
      Naja, Batterie leer und habe dort jemand gefunden mti dem ich überbrücken konnte,. ALso lief das auto wieder, zu hause angekommen, hab ich das auto ausgemacht und nochmal vesucht zu starten, was auch anging. Super dachte ich mir, also nächsten morgen eingestiegen und schon beim schlüssel umdrehen merkte ich das des Kombiinstrument nicht mehr die kontrolleuchten anzeigt sowie den Tankstand. Auto springt ja auch dann nicht an.
      wisst ihr vielleicht was das sein könnte ?
      Achso ADAC hab ich auch kommen lassen und er hat festgestellt das die sicherung 22 kein strom drauf ist aber wenn er strom drauf gibt die sicherung raus fliegt. Sonst sind alle sicherung heile.

      MFG Norman

      ""
    • Hallo, erst mal vorn anfangen. Batterie laden und testen ob die überhaupt noch genug liefert und aufnehmen kann.
      Ohne Strom geht natürlich gar nichts oder nur mit 1000 Fehlermeldungen.


      „Komm wir essen Opa“ – Satzzeichen retten Leben!


      Eine Lösung habe ich nicht, aber ich bewundere das Problem.
    • so, Batterie ist aufgeladen und liefert 12,9V. Leider geht bei zündung an immer noch nicht die kontrolleuchten an, nur kilometerstandsanzeige :(

      Anlasser orgelt ordentlich und mit Starthilfespray lief der ganz kurz, ging aber sofort wieder aus.

      Ich will doch nur meine Esmeralda wieder haben :)

    • Die 22 müsste für die EWS sein und hat mit dem Kombi nichts zu tun.
      Das würde auch erklären warum er nicht anspringt.
      Schaltplan und ein Multimeter nehmen und durchmessen wo der Kurze liegt.

      Peter

      Manchmal muss man einfach einen Gang runter schalten....um voll beschleunigen zu können. :auto:
    • Ich war gerade unten am auto und habe versucht den fehlerspeicher auszulesen. wenn ich das Motorsteuergerät auswähle sucht der sich dumm und dämlich. alle anderen geräte findet er.

      Es stand:
      0000BE Lichtmodul-eeprom fehler
      0000F4 :CAN: Keine ID - Kein CAN signal , canbus fehler244

      00000F Power On Reset drin.

      ausgelesen mit Carly. Inpakabel habe ich aber keine software

    • Ich habe mal mit Inpa versucht auf die Steuergeräte zu kommen und mit die fehlerspeicher anzeigen zu lassen.
      Also ins Motorsteuergerät komme ich garnicht. er sagt mir immer steruergerät nicht gefunden.Aber bei anderen ZKE z.b steht jetzt was von Energiesparmodus. Jetzt geht noch nichtmal das Radio bzw Klimaautomatik und die ZV geht auch nicht mehr.
      Sollte aber normalerweise das Steuergerät nicht nicht den anderen sagen das die in den energiesparmodus gehen sollen?

      Ich fang schon fast an zu heulen :(

    • Hallo,

      Hatte das gleiche Problem mit dem KI. Nach Battriewechsel keine Funktion mehr.
      Bei mir war auch keine Kommunikation mit den anderen Steuergeräten mehr möglich.
      Habe das KI zur Reparatur eingeschickt (ECU Glaubitz)
      Scheint wohl kein Einzelfall zu sein.

      Gruß

    • ANZEIGE