N42 in Ordnung?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • N42 in Ordnung?

      Hallo liebes Forum,

      ich stelle mich auch gleich mal kurz hier mit dem Thema vor. Komme eigentlich aus der Z4 Ecke und fahre ein Z4 Coupé. Als Daily ist nun eine 318i Limousine mit dem "tollen" N42 dazu gekommen :whistling: . Der 318i hat 170000km gelaufen und es gibt einige Baustellen, wobei ich soweit alles selbst mache und machen kann. Schrauberfähigkeiten sind also vorhanden.

      Nachdem ich den kleinen soweit einigermaßen wieder fit bekommen habe, macht mir der Motor dann doch etwas Sorgen, so ganz sorgenfrei fahren ist mit dem Motor leider nicht. Dafür ist er auch einfach von Haus aus nicht gerade ein Meisterstück. Ach so, die Steuerkette wurde im Dezember getauscht.

      Thema Ölverlust: Ich hab soweit fast alles abgedichtet, vielleicht kennt Ihr aber noch einige typische Stellen an denen Öl austreten kann. Gemacht habe ich die Ventildeckeldichtung (bzw wurde bei der Kette mit gemacht), die Dichtungen der Magnetventile, die Dichtung vom Ölfiltergehäuse, die Dichtungen der Vakuumpumpe. Soweit ich das überblicken kann, kann er jetzt eigentlich nur noch an der Ölwanne undicht sein. Kommt das häufig vor? Von unten ist er von vorne bis hinten verölt, habs jetzt erstmal sauber gemacht um zu schauen wo noch was austritt. Die Servopumpe ist z.b auch ganz nass, aber kein rotes Öl, sondern sieht aus wie Motoröl. Scheint von vorne gekommen zu sein, unter den Magnetventilen war alles komplett versifft, sollte jetzt dicht sein.

      Weiter gehts, nachdem der kleine soweit dicht sein müsste, sind mir ein paar Kleinigkeiten aufgefallen. An sich läuft er soweit jetzt gut mit neuen Kerzen und neuen Öl (Mobil1 0w-40). Manchmal kommt es mir untertourig so vor als würde er leicht "hängen" bleiben, bzw man muss mal voll das Pedal durchdrücken damit er aus dem Quark kommt. Gut, mit 143ps ist er sowieso keine Rakete. Daher hab ich etwas die VVT im Blickfeld. Auf Ventildeckel abnehmen und mal reinschauen wie die Welle aussieht, hab ich nicht so Lust momentan. Software zum anlernen/auslesen hab ich komplett da. Weiß jemand wie man am besten den VVT Motor neu anlernt? Ich glaube das müsste doch per Tool32 und SGBD gehen?

      Habe auch gelesen man kann einen Verschleißtest der VVT laufen lassen, weiß da jemand genaueres zu, wäre gut zu wissen!

      Dann hab ich noch beim anlassen nach längerer Standzeit, also mindestens über Nacht manchmal ein paar Sekunden rattern nach dem Anlassen.
      Dieses Video hier trifft es genau auf den Punkt.


      Dazu ist mir aufgefallen, die Öldruckleuchte ist recht lange an nach dem Start. Könnte für meinen Geschmack kürzer sein. Dort habe ich was von einem Öl- Rückschlagventil gehört welches kaputt gehen kann, dann läuft das Öl meist bis in die Wanne zurück und es dauert natürlich länger bis überall Öl ist, könnte dann auch das Startgeräusch erklären.


      Offtopic aber warum nicht: Jemand Ahnung was der Wechsel des Wellendichtrings in Richtung Kardanwelle am Diff kostet?

      Hoffe Ihr habt Tipps oder wisst weiter :D Danke schonmal!

      Nachtrag: Noch ein Video welches auch gut das Geräusch zeigt. Das hört bei mir dann auch plötzlich auf und alles ist wieder gut.

      ""
    • Dieses "rattern" nach dem Kaltstart hat meiner von Anfang an ab und zu gemacht.
      Trotzdem lief der Wagen unter mir 90tkm ohne Probleme.
      Ich würde da ehrlich gesagt nicht viel machen.
      Dieser kurze "ruck" beim untertourig rausbeschleunigen hat meiner auch gemacht.

    • Bzgl. VVT Anlernen ist mir aufgefallen: INPA bietet das wohl nur bei N46 Motoren, nicht bei N42 an. Beim N42 fehlt da wohl einiges an Auswahlmöglichkeiten im Gegensatz zum N46. Vielleicht habe ich aber auch nur eine alte bzw. Falsche Version von INPA.

      Biete: Fehlerspeicher auslesen/löschen und Fahrzeug codieren in Reutlingen/Tübingen und Umgebung
    • mnaglo schrieb:


      Thema Ölverlust: Ich hab soweit fast alles abgedichtet, vielleicht kennt Ihr aber noch einige typische Stellen an denen Öl austreten kann. Gemacht habe ich die Ventildeckeldichtung (bzw wurde bei der Kette mit gemacht), die Dichtungen der Magnetventile, die Dichtung vom Ölfiltergehäuse, die Dichtungen der Vakuumpumpe. Soweit ich das überblicken kann, kann er jetzt eigentlich nur noch an der Ölwanne undicht sein. Kommt das häufig vor? Von unten ist er von vorne bis hinten verölt, habs jetzt erstmal sauber gemacht um zu schauen wo noch was austritt. Die Servopumpe ist z.b auch ganz nass, aber kein rotes Öl, sondern sieht aus wie Motoröl. Scheint von vorne gekommen zu sein, unter den Magnetventilen war alles komplett versifft, sollte jetzt dicht sein.


      Die typischen Stellen am N42 hast du schon mal verarztet. Da kann eigentlich nicht mehr viel kommen. Ölwanne fängt bei mir leider auch an zu siffen, scheint aber nicht allzu häufig vorzukommen.


      mnaglo schrieb:



      Weiter gehts, nachdem der kleine soweit dicht sein müsste, sind mir ein paar Kleinigkeiten aufgefallen. An sich läuft er soweit jetzt gut mit neuen Kerzen und neuen Öl (Mobil1 0w-40). Manchmal kommt es mir untertourig so vor als würde er leicht "hängen" bleiben, bzw man muss mal voll das Pedal durchdrücken damit er aus dem Quark kommt.



      Macht meiner auch. Würde ich als normal ansehen. Der Motor braucht halte ne gewisse Drehzahl damit er gescheit läuft ;)


      mnaglo schrieb:



      Dann hab ich noch beim anlassen nach längerer Standzeit, also mindestens über Nacht manchmal ein paar Sekunden rattern nach dem Anlassen.
      Dazu ist mir aufgefallen, die Öldruckleuchte ist recht lange an nach dem Start. Könnte für meinen Geschmack kürzer sein. Dort habe ich was von einem Öl- Rückschlagventil gehört welches kaputt gehen kann, dann läuft das Öl meist bis in die Wanne zurück und es dauert natürlich länger bis überall Öl ist, könnte dann auch das Startgeräusch erklären.



      Die Frage hast du dir quasi schon selber beantwortet :) Dafür müsste das Rückschlagventil im Ölfiltergehäuse verantwortlich sein.
    • benschamin schrieb:

      Bzgl. VVT Anlernen ist mir aufgefallen: INPA bietet das wohl nur bei N46 Motoren, nicht bei N42 an. Beim N42 fehlt da wohl einiges an Auswahlmöglichkeiten im Gegensatz zum N46. Vielleicht habe ich aber auch nur eine alte bzw. Falsche Version von INPA.

      Leider nein, also das stimmt schon. Bei mir kann ich beim N42 auch nicht viel auswählen und nur unnützes Zeug ansteuern. Software ist recht aktuell bei mir. Danke fürs Schauen!


      Eigentlich macht mir akut nur die VVT Sorgen (Thema eingelaufen, nicht mehr voller Verstellbereich) und das doch penetrante Klappern beim anmachen manchmal. Hoffe es hat nichts mit der Kette zu tun, man weiß ja nie bei N42.

      Als ich die Dichtung des Ölfiltergehäuse gemacht habe, hab ich mir das Rückschlagventil auch nochmal angeschaut. Soweit ich da reinschauen konnte sieht alles in Ordnung aus. Wollte noch versuchen die Feder etwas zu spannen, hab sie aber nicht raus bekommen und es dann doch lieber gelassen. Bei den Youtube kommentaren ist auch noch die Rede eines Rückschlagventils im Kopf bzw Block das auch probleme machen kann und an das man nicht wirklich ran kommt. Kennt das jemand, bzw weiß wo es ist oder liegt?
    • Ich habe noch mal etwas geschaut, da mir das Geräusch dann doch bekannt vorkam. Es könnte sich hierbei um eine der beiden VANOS handeln.

      Das folgende Video verdeutlicht es ganz gut. VANOS aus: Kein Rattern. VANOS ein: Rattern.



      Weiß nicht, ob sich das manuelle Ein-/Ausschalten auch mit INPA bewerkstelligen lässt. Welche Software genau im Video zum Einsatz kommt, weiß ich leider nicht.

      Biete: Fehlerspeicher auslesen/löschen und Fahrzeug codieren in Reutlingen/Tübingen und Umgebung
    • Im Video hat der so einen Universal Tester.

      Ich kann die Vanos ansteuern, nicht per INPA aber per TOOL32 sollte es gehen. Wäre es die Vanos, müsste dann doch das Geräusch aber permanent auftreten.


      Ich hatte ja noch bedenken an der Kette geäußert: Nehmen wir an es liegt am Rückschlagventil, könnte das Rattern nicht die Kette sein weil dem Kettenspanner Öldrück fehlt? Wäre nämlich nicht sehr angenehm auf Dauer.

    • Ansich sollte die Vanos nach Abstellen des Motors in Endstellung zurück fahren.
      Vielleicht macht sie das nicht immer und dann kommt es zu diesem Geräusch.
      Wenn man sich die Arbeitsanweisungen im TIS dazu durchliest, heißt es auch
      sie soll selbstständig in Endstellung zurück gehen, falls nicht dann ersetzen.
      Kosten lockere 400 Flocken das Stück ohne Arbeit.
      Abstecken und Steuerzeiten kontrollieren ist dann erforderlich.

      Peter

      Peter

      M54, serienmäßig mit niedrigem NOx- und Partikelaussstoss :P8)
    • Das Rückschlagventil im Block kann man dann wohl vergessen :whistling:

      Hab mal mit Tool32 die Vanos angesteuert. Einlass-Seite passierte nichts, scheint alles ok. Auslass-Seite ist er eher fast aus gegangen und lief etwas komisch, Geräusche hat diese aber so gesehen nicht gemacht. Scheint wohl doch was anderes zu sein.

    • Zum Öll fällt mir noch ein: Bei unserem 316ti war am Anfang auch sehr viel Öl am Motor. Nachdem ich fast alle Dichtungen gewechselt hatte, habe ich den Schuldigen gefunden. Es war einfach nur der O-Ring, der die Peilstabführung zur Ölwanne hin abdichtet. Pfennigartikel und schnell gemacht. Seit dem ist die Karre dicht.

      Der VVT Test würde mich auch interessieren. Soweit ich weiß geht der nur mit DIS.

      Gruß
      Jens

    • ANZEIGE